Bug 631465 - [abrt] totem-mozplugin-2.30.2-1.fc13: update_fill: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-mozplugin-2.30.2-1.fc13: update_fill: Process /usr/libexec/totem...
Status: CLOSED DUPLICATE of bug 602773
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:095c239b68e664d058e022ff00c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-07 18:59 UTC by jcope
Modified: 2010-11-09 16:05 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:05:50 UTC


Attachments (Terms of Use)
File: backtrace (18.98 KB, text/plain)
2010-09-07 18:59 UTC, jcope
no flags Details

Description jcope 2010-09-07 18:59:50 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://www.sirius.com/player/listen/play.action?channelKey=gratefuldead&genreKey=rockSIR&categoryKey=music&stopped=no --mimetype video/x-msvideo --no-controls --hidden
component: totem
crash_function: update_fill
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.34.6-47.fc13.x86_64
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1283885737
uid: 500

How to reproduce
-----
1. Attempted to play music stream via firefox.
2.
3.

Comment 1 jcope 2010-09-07 18:59:52 UTC
Created an attachment (id=445744)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:05:50 UTC

*** This bug has been marked as a duplicate of bug 602773 ***

Comment 3 Karel Klíč 2010-11-09 16:05:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602773.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.