Bug 63164 - kickstart options part --size
kickstart options part --size
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-10 15:27 EDT by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 18:30:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kickstart file generated by install (3.63 KB, text/plain)
2002-04-10 16:16 EDT, Gene Czarcinski
no flags Details

  None (edit)
Description Gene Czarcinski 2002-04-10 15:27:19 EDT
doc for 7.3

Under Kickstart Options, part --size says that --size must be specified even for
an existing partition.

I installed 7.2.93 into existing partitions but the generated anaconda-ks.cfg
file did NOT have --size specified on the part statements (yes, they were
commented out but even so).
Comment 1 Tammy Fox 2002-04-10 15:48:40 EDT
Can you attach the kickstart file?
Comment 2 Gene Czarcinski 2002-04-10 16:16:52 EDT
Created attachment 53224 [details]
kickstart file generated by install
Comment 3 Jeremy Katz 2002-04-10 18:13:47 EDT
--size shouldn't be needed with --onpart
Comment 4 Gene Czarcinski 2002-04-10 18:30:24 EDT
too bad in a way ... now I will bugzilla ksconfig since it requires size also.
Comment 5 Tammy Fox 2002-04-10 22:16:13 EDT
IIRC, this statement was added to the docs because anaconda wouldn't parse
correctly without --size with --onpart. Since katzj fixed this limitation,
I have removed it from the docs. It will appear correct in the next release.

Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.