Bug 631655 - Can not start rhel5 guest with -no-kvm
Summary: Can not start rhel5 guest with -no-kvm
Status: CLOSED DUPLICATE of bug 594068
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-08 05:39 UTC by Mike Cao
Modified: 2010-09-08 05:52 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-08 05:52:31 UTC


Attachments (Terms of Use)
screen dumped (12.56 KB, image/png)
2010-09-08 05:43 UTC, Mike Cao
no flags Details

Description Mike Cao 2010-09-08 05:39:45 UTC
Description of problem:
Can not start VM with -no-kvm

Version-Release number of selected component (if applicable):
RHEL6 RC BUILD
# uname -r
2.6.32-71.el6.x86_64
# rpm -q qemu-kvm
qemu-kvm-0.12.1.2-2.113.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Start guests with -no-kvm
eg:/usr/libexec/qemu-kvm -M rhel6.0.0 -no-kvm -m 2048 -smp 2 -name rhel5_32_1 -uuid fb604d8a-51a9-4e53-462a-5f7c3f8ba8fc -rtc base=utc -no-reboot -boot dc -drive file=/dev/mike/rhel5_32_ide_1,if=none,id=drive-ide0-0-0,format=qcow2,cache=none,boot=on,werror=stop,rerror=stop -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,id=hostnet0 -device e1000,netdev=hostnet0,id=net0,mac=52:54:00:78:e4:89,bus=pci.0,addr=0x3 -chardev pty,id=serial0 -device isa-serial,chardev=serial0 -usb -vnc :1 -monitor stdio
2.connect the guest by vnc/spice
  
Actual results:
In the guests ,it shows 
"Booting from Hard Disk...
GRUB Loading stages2..." 


Expected results:
the guest should start successfully.

Additional info:

Comment 1 Mike Cao 2010-09-08 05:43:16 UTC
Created attachment 445850 [details]
screen dumped

Comment 2 Mike Cao 2010-09-08 05:52:31 UTC

*** This bug has been marked as a duplicate of bug 594068 ***


Note You need to log in before you can comment on or make changes to this bug.