Bug 631677 - batik-debuginfo is empty
batik-debuginfo is empty
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: batik (Show other bugs)
6.0
All Linux
low Severity low
: rc
: 6.5
Assigned To: Mikolaj Izdebski
Michael Petlan
: EasyFix
Depends On:
Blocks: 564482
  Show dependency treegraph
 
Reported: 2010-09-08 03:18 EDT by Daniel Mach
Modified: 2013-11-20 23:30 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.7-6.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 23:30:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2010-09-08 03:18:13 EDT
2010-09-08 03:04:03 [ERROR   ] PkgSanity: /mnt/redhat/devel/candidate-trees/RHEL6.0-20100908.0/6/Server/i386/debug/batik-debuginfo-1.7-6.3.el6.i686.rpm is empty
2010-09-08 03:04:05 [ERROR   ] PkgSanity: /mnt/redhat/devel/candidate-trees/RHEL6.0-20100908.0/6/Server/x86_64/debug/batik-debuginfo-1.7-6.3.el6.x86_64.rpm is empty
Comment 1 RHEL Product and Program Management 2011-01-07 10:59:54 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 2 Stanislav Ochotnicky 2012-04-30 10:17:06 EDT
Marking EasyFix (missing %global debug_package %{nil})
Comment 7 Mikolaj Izdebski 2013-04-25 06:58:17 EDT
Fixed in batik-1.7-6.4
Comment 14 errata-xmlrpc 2013-11-20 23:30:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1530.html

Note You need to log in before you can comment on or make changes to this bug.