Bug 63169 - autofs /misc directory
autofs /misc directory
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-10 16:06 EDT by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 22:48:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-04-10 16:06:12 EDT
7.3 doc

In chapter 10 for NFS, there is a description of how to use autofs to handle
mounting.  There is uses the /mnt mount point to decribe configuration yet the
autofs package seems to prefer the /misc mount point and even includes a
/etc/auto.misc config file.
Comment 1 Tammy Fox 2002-04-19 16:23:30 EDT
The autofs package was changed to include a sample /etc/auto.misc
config file because using /mnt conflicts with magicdev and hotplug
support.

I have changed the docs to use /misc as well.

Note You need to log in before you can comment on or make changes to this bug.