Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 632009 - [abrt] audacious-2.2-16.fc13: raise: Process /usr/bin/audacious2 was killed by signal 6 (SIGABRT)
[abrt] audacious-2.2-16.fc13: raise: Process /usr/bin/audacious2 was killed b...
Status: CLOSED DUPLICATE of bug 583481
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
abrt_hash:7900523f46b79d412eda84e2d1e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-08 17:19 EDT by Dhérsy Gabriel Ferreira da Silva
Modified: 2010-09-09 01:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-09 01:44:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.62 KB, text/plain)
2010-09-08 17:19 EDT, Dhérsy Gabriel Ferreira da Silva
no flags Details

  None (edit)
Description Dhérsy Gabriel Ferreira da Silva 2010-09-08 17:19:43 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: audacious2
component: audacious
crash_function: raise
executable: /usr/bin/audacious2
kernel: 2.6.34.6-47.fc13.x86_64
package: audacious-2.2-16.fc13
rating: 4
reason: Process /usr/bin/audacious2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283978258
uid: 500
Comment 1 Dhérsy Gabriel Ferreira da Silva 2010-09-08 17:19:46 EDT
Created an attachment (id=446088)
File: backtrace
Comment 2 Michael Schwendt 2010-09-09 01:44:09 EDT
It's a problem in gtk file chooser which affects many applications.

*** This bug has been marked as a duplicate of bug 583481 ***

Note You need to log in before you can comment on or make changes to this bug.