Bug 632138 - [abrt] xscreensaver-extras-1:5.11-9.fc12.respin1: solve_maze: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
Summary: [abrt] xscreensaver-extras-1:5.11-9.fc12.respin1: solve_maze: Process /usr/li...
Status: CLOSED DUPLICATE of bug 616341
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:41e072abdd254844dccbdeb1d62...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-09 09:14 UTC by Filip Miletic
Modified: 2010-09-23 14:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-23 14:11:15 UTC


Attachments (Terms of Use)
File: backtrace (123.73 KB, text/plain)
2010-09-09 09:14 UTC, Filip Miletic
no flags Details

Description Filip Miletic 2010-09-09 09:14:06 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/xscreensaver/maze -root
component: xscreensaver
crash_function: solve_maze
executable: /usr/libexec/xscreensaver/maze
kernel: 2.6.32.21-166.fc12.i686
package: xscreensaver-extras-1:5.11-9.fc12.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
time: 1283948766
uid: 500

Comment 1 Filip Miletic 2010-09-09 09:14:11 UTC
Created an attachment (id=446182)
File: backtrace

Comment 2 Filip Miletic 2010-09-15 03:44:25 UTC
Package: xscreensaver-extras-1:5.11-9.fc12.respin1
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Woke computer up from standby.

Comment 3 Mamoru TASAKA 2010-09-23 14:11:15 UTC

*** This bug has been marked as a duplicate of bug 616341 ***


Note You need to log in before you can comment on or make changes to this bug.