Bug 63223 - shutdown -r fails to reboot when cluster service is running
shutdown -r fails to reboot when cluster service is running
Product: Red Hat Public Beta
Classification: Retired
Component: clumanager (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Depends On:
  Show dependency treegraph
Reported: 2002-04-11 08:31 EDT by Marco Lusini
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-06-30 21:50:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marco Lusini 2002-04-11 08:31:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
If I try to reboot one node with 'shutdown -r now' while cluster service is 
running, the sistem completes the shutdown up to killall, but then doesn't 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.service cluster start
2.shutdown -r now


Actual Results:  The system hangs after saying "Starting killall...".

Expected Results:  The system should reboot.

Additional info:

I am using clumanager-1.0.9-1 on a pensacola cluster.
Comment 1 Mike McLean 2002-04-11 10:31:35 EDT
I'm trying to reproduce your bug.  I'm confused about your system.  Do you mean
the Pensacola public beta?  Because the clumanager version you listed is not in
the public beta.
Comment 2 Marco Lusini 2002-04-11 11:07:26 EDT
Lon Hohberger sent me that version in answer to a problem I had with 
Comment 3 Lon Hohberger 2002-09-03 16:17:42 EDT
We have been unable to reproduce this error on the shipping release of
clumanager (1.0.11-1).

Note You need to log in before you can comment on or make changes to this bug.