Bug 63223 - shutdown -r fails to reboot when cluster service is running
Summary: shutdown -r fails to reboot when cluster service is running
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: clumanager   
(Show other bugs)
Version: pensacola
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-11 12:31 UTC by Marco Lusini
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-01 01:50:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marco Lusini 2002-04-11 12:31:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
If I try to reboot one node with 'shutdown -r now' while cluster service is 
running, the sistem completes the shutdown up to killall, but then doesn't 
reboot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.service cluster start
2.shutdown -r now

	

Actual Results:  The system hangs after saying "Starting killall...".

Expected Results:  The system should reboot.

Additional info:

I am using clumanager-1.0.9-1 on a pensacola cluster.

Comment 1 Mike McLean 2002-04-11 14:31:35 UTC
I'm trying to reproduce your bug.  I'm confused about your system.  Do you mean
the Pensacola public beta?  Because the clumanager version you listed is not in
the public beta.

Comment 2 Marco Lusini 2002-04-11 15:07:26 UTC
Lon Hohberger sent me that version in answer to a problem I had with 
sw_watchdog.


Comment 3 Lon Hohberger 2002-09-03 20:17:42 UTC
We have been unable to reproduce this error on the shipping release of
clumanager (1.0.11-1).


Note You need to log in before you can comment on or make changes to this bug.