Bug 632287 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 621861
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c293a3d507139a1b0b137f0de1b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-09 15:30 UTC by Sameh Galal
Modified: 2010-11-08 18:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:22:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (109.58 KB, text/plain)
2010-09-09 15:31 UTC, Sameh Galal
no flags Details

Description Sameh Galal 2010-09-09 15:30:51 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem /media/CCFB-8645/download/Mahmood_Khaleel_Al-Husaree/009.mp3
component: totem
crash_function: orc_program_compile_for_target
executable: /usr/bin/totem
global_uuid: c293a3d507139a1b0b137f0de1bb4f873bb62d7b
kernel: 2.6.34.6-47.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Sameh Galal 2010-09-09 15:31:00 UTC
Created an attachment (id=446280)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:22:31 UTC

*** This bug has been marked as a duplicate of bug 621861 ***

Comment 3 Karel Klíč 2010-11-08 18:22:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #621861.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.