Bug 632293 - [abrt] crash in evolution-data-server-2.30.3-1.fc13: talloc_chunk_from_ptr: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.30.3-1.fc13: talloc_chunk_from_ptr: P...
Status: CLOSED DUPLICATE of bug 611772
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2e1020dcb03ed362cf095743d11...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-09 15:42 UTC by BobbyD_FL
Modified: 2010-11-09 15:15 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:15:48 UTC


Attachments (Terms of Use)
File: backtrace (32.74 KB, text/plain)
2010-09-09 15:42 UTC, BobbyD_FL
no flags Details

Description BobbyD_FL 2010-09-09 15:42:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: talloc_chunk_from_ptr
executable: /usr/libexec/e-calendar-factory
global_uuid: 2e1020dcb03ed362cf095743d1148f28b3a5c7b4
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-data-server-2.30.3-1.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 BobbyD_FL 2010-09-09 15:42:32 UTC
Created an attachment (id=446282)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:15:48 UTC

*** This bug has been marked as a duplicate of bug 611772 ***

Comment 3 Karel Klíč 2010-11-09 15:15:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611772.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.