Bug 63231 - some games are still in the distribution
some games are still in the distribution
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
pensacola
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-11 11:01 EDT by Patrick C. F. Ernzer
Modified: 2015-01-07 18:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 11:19:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2002-04-11 11:01:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
We seem to have missed some games when cleaning out.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go into a directory with all the RPMs
2. for i in *;do rpm -qip $i|grep Group|grep Game;done
3. consider the output for removal
	

Actual Results:  
fortune-mod
gnuchess
xbill
xbl
xboard
xpilot


Expected Results:  at most fortune, but no others.
(and fotune only because it is commonly used at login or logout and sometimes in
web pages)


Additional info:

With the expected audience for AS, I think that the space taken up by games
might better be used for something else, it's not like those RPMS are going to
be used.
Comment 1 Bill Nottingham 2002-04-11 11:11:34 EDT
xpilot is removed for future builds. As to the others, it's *really* late for
this - Preston, any opinions?
Comment 2 Preston Brown 2002-04-11 11:19:52 EDT
I have no problem removing all of these games.  Nothing depends on them.
Comment 3 Tim Powers 2002-04-11 11:43:38 EDT
Yeehaw! Whack-a-mole in progress...

Done. All but fortune-mod gone.

Tim

Note You need to log in before you can comment on or make changes to this bug.