Bug 632365 - [abrt] gnome-applets-1:2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-applets-1:2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1a01bb21544a21c830a4b082e7e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-09 18:47 UTC by clesiot
Modified: 2010-11-08 09:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:10:57 UTC


Attachments (Terms of Use)
File: backtrace (16.95 KB, text/plain)
2010-09-09 18:47 UTC, clesiot
no flags Details

Description clesiot 2010-09-09 18:47:10 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gweather-applet-2 --oaf-activate-iid=OAFIID:GNOME_GWeatherApplet_Factory --oaf-ior-fd=24
component: gnome-applets
crash_function: do_idle_run_queue
executable: /usr/libexec/gweather-applet-2
kernel: 2.6.34.6-47.fc13.x86_64
package: gnome-applets-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284052008
uid: 500

Comment 1 clesiot 2010-09-09 18:47:16 UTC
Created an attachment (id=446344)
File: backtrace

Comment 2 Jeff Raber 2010-11-08 09:10:57 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.