Bug 632397 - [abrt] pcmanfm-0.9.7-1.fc13: cache_src_file_infos: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.7-1.fc13: cache_src_file_infos: Process /usr/bin/pcmanfm w...
Status: CLOSED DUPLICATE of bug 615336
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:3bb3a9cfa30573f50500364bdfc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-09 16:19 EDT by Terry Wallwork
Modified: 2010-11-09 08:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:24:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.81 KB, text/plain)
2010-09-09 16:19 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2010-09-09 16:19:42 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
comment: In the middle of a drag and drop operation from firefox 3.6.9
component: pcmanfm
crash_function: cache_src_file_infos
executable: /usr/bin/pcmanfm
kernel: 2.6.34.6-47.fc13.i686
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284063388
uid: 500
Comment 1 Terry Wallwork 2010-09-09 16:19:46 EDT
Created an attachment (id=446367)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:24:51 EST

*** This bug has been marked as a duplicate of bug 615336 ***
Comment 3 Karel Klíč 2010-11-09 08:24:51 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615336.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.