Bug 6325 - Bogus disk changes detected on SCSI CD-RW
Bogus disk changes detected on SCSI CD-RW
Status: CLOSED DUPLICATE of bug 6006
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-25 04:15 EDT by Pim Vijfhuizen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-25 12:14:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pim Vijfhuizen 1999-10-25 04:15:27 EDT
Hello Bugzilla,

I have recently installed RH 6.1 on my test partition, and
noticed some peculiar messages when running dmesg. It shows
numerous entries:
VFS: Disk change detected on sr(11,0).
Major/minor 11,0 happens to be /dev/scd0, my Philips CDD
3600 CD ReWritable connected to my SYM53C810A based PCI SCSI
 controller. I find this strange as there are no disks in
the CDD 3600, and more and more of these messages appear in
dmesg. My production RH 6.0 system doesn't show this
error. I'm not sure if this is kernel based, apologies if
not.

Kind regards, Pim Vijfhuizen.
Comment 1 Bill Nottingham 1999-10-25 12:14:59 EDT
*** This bug has been marked as a duplicate of 6006 ***

Note You need to log in before you can comment on or make changes to this bug.