Bug 63252 - kcontrol/kcmlinuz: cannot open /usr/src/linux-2.4//arch//config.in
kcontrol/kcmlinuz: cannot open /usr/src/linux-2.4//arch//config.in
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kcontrol (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
: 63250 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-11 14:33 EDT by Mark Sobell
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 15:39:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Sobell 2002-04-11 14:33:57 EDT
Description of Problem:
KDE Control Center -> System -> Linux Kernel Configurator
Path to kernel sources: /usr/src/linux-2.4
FYI /usr/src/linux-2.4/arch/i386/config.in does exist but there is no apparent 
way to tell kcmlinuz this fact.
generates this error:

The kernel configuration could not be read due to the following error: 

cannot open /usr/src/linux-2.4//arch//config.in for readingEither your kernel 
sources contain invalid configuration rules or you just found a bug in the KDE 
Kernel Configurator.

Version-Release number of selected component (if applicable):
2.0 (KDE 3.0.0) (Red Hat Linux 7.2.92) Control Center 3.0.0

How Reproducible:
every time, can't get past it!


Steps to Reproduce:
1. KDE Control Center -> System -> Linux Kernel Configurator
2. Path to kernel sources: /usr/src/linux-2.4
3. 

Actual Results:
error message from above

Expected Results:
should be able to chose Architecture and configure kernel.

Additional Information:
Seems like a path issue. Same problem in 7.2 w/ KDE 2.2.2
Comment 1 Mark Sobell 2002-04-11 14:45:43 EDT
*** Bug 63250 has been marked as a duplicate of this bug. ***
Comment 2 Elliot Lee 2004-08-23 15:39:46 EDT
Closing bugs for old packages that no longer have a maintainer.

Note You need to log in before you can comment on or make changes to this bug.