Bug 632531 - [abrt] evolution-2.30.3-1.fc13: camel_service_get_session: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: camel_service_get_session: Process /usr/bin/e...
Status: CLOSED DUPLICATE of bug 598749
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:32aaeaf4bcf85c0539a853a187c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-10 09:32 UTC by John Kissane
Modified: 2010-11-09 15:44 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:44:15 UTC


Attachments (Terms of Use)
File: backtrace (53.81 KB, text/plain)
2010-09-10 09:32 UTC, John Kissane
no flags Details

Description John Kissane 2010-09-10 09:32:08 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_service_get_session
executable: /usr/bin/evolution
kernel: 2.6.34.6-54.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284111079
uid: 2283

How to reproduce
-----
1. Was in a different workspace so not sure what Evolution was doing when it crashed.
2.
3.

Comment 1 John Kissane 2010-09-10 09:32:11 UTC
Created an attachment (id=446474)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:44:15 UTC

*** This bug has been marked as a duplicate of bug 598749 ***

Comment 3 Karel Klíč 2010-11-09 15:44:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598749.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.