Bug 632615 - the krb5 locator plugin isn't packaged for multilib
the krb5 locator plugin isn't packaged for multilib
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 633406 636823
  Show dependency treegraph
 
Reported: 2010-09-10 11:04 EDT by Nalin Dahyabhai
Modified: 2010-10-12 08:48 EDT (History)
4 users (show)

See Also:
Fixed In Version: sssd-1.3.0-35.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 633406 (view as bug list)
Environment:
Last Closed: 2010-10-08 16:30:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2010-09-10 11:04:29 EDT
On my x86_64 machine, if I have both 64- and 32-bit versions of libkrb5 installed, only the 64-bit libkrb5 can use SSSD's locator plugin because it's part of the 'sssd' package and we don't provide both a 64- and 32-bit version of it.

If installing both versions of sssd at the same time is normal and works properly, then I think this will be fixed automatically when we fix bug #632611, otherwise I'd suggest moving the plugin to the -clients subpackage.
Comment 1 Fedora Update System 2010-09-28 08:26:53 EDT
sssd-1.3.0-32.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/sssd-1.3.0-32.fc13
Comment 2 Fedora Update System 2010-09-28 08:28:22 EDT
sssd-1.3.0-32.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/sssd-1.3.0-32.fc14
Comment 3 Fedora Update System 2010-09-28 13:31:01 EDT
sssd-1.3.0-32.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update sssd'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/sssd-1.3.0-32.fc14
Comment 4 Fedora Update System 2010-10-08 16:30:00 EDT
sssd-1.3.0-35.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2010-10-12 08:47:53 EDT
sssd-1.3.0-35.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.