Bug 63267 - logout sound never completes playing
Summary: logout sound never completes playing
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Petr Rockai
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-11 20:29 UTC by Preston Brown
Modified: 2006-10-18 14:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:21:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Preston Brown 2002-04-11 20:29:44 UTC
Description of Problem: 
Since at least KDE 2.0, when you logout, the logout sound always gets cut off because the 
processes get killed too fast.  Need to wait on the sound process at least to finish before 
killing the X server session completely. 
 
Version-Release number of selected component (if applicable): 
Hampton-re0411.0 
 
How Reproducible: 
Always upon logout of KDE

Comment 1 Petr Rockai 2005-08-10 16:05:03 UTC
Please retry with current version of Fedora Core. Unless you followup on this   
bug, it will be considered fixed and will be closed at some point... Thank you   
for your time.   

Comment 2 Bill Nottingham 2006-10-18 14:21:01 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.