Bug 632697 - perl-QWizard - request for EPEL branches
Summary: perl-QWizard - request for EPEL branches
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-QWizard
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Wes Hardaker
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-10 18:45 UTC by Mark Chappell
Modified: 2011-05-12 22:08 UTC (History)
4 users (show)

Fixed In Version: perl-QWizard-3.15-7.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-12 22:08:29 UTC
Type: ---


Attachments (Terms of Use)

Description Mark Chappell 2010-09-10 18:45:43 UTC
I'm trying to help clean up the missing deps in the EPEL tree.  

Please could we have EL5 and EL6 branches for perl-QWizard, I'm happy to (co)maintain them if you'd like.

Comment 1 Wes Hardaker 2010-09-10 19:31:54 UTC
I've added a CVS (ha) request to add those two branches.

Comment 2 Mark Chappell 2010-09-11 08:07:03 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=408171

Package Name: dnssec-tools

Shouldn't that be perl-QWizard?

Comment 3 Fedora Update System 2011-01-13 21:41:23 UTC
perl-QWizard-3.15-7.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/perl-QWizard-3.15-7.el5

Comment 4 Fedora Update System 2011-01-14 16:58:24 UTC
perl-QWizard-3.15-7.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-QWizard'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/perl-QWizard-3.15-7.el5

Comment 5 Fedora Update System 2011-01-30 17:25:58 UTC
perl-QWizard-3.15-7.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Paul Wouters 2011-04-04 13:53:55 UTC
There is still no el6 branch/package and dnssec-tools is in el6 but now has a dependency problem.

Comment 7 Jason Tibbitts 2011-04-05 15:19:09 UTC
What exactly are you asking the SCM admins to do here?

Comment 8 Jason Tibbitts 2011-04-05 15:55:25 UTC
Actually, I'm pretty sure there's nothing an SCM admin can help with here.  The
package already has EL5 and EL6 branches.

Comment 9 Wes Hardaker 2011-05-12 22:08:29 UTC
Closing as this should have been closed quite a while ago.  It exists is both el5 and el6 now.


Note You need to log in before you can comment on or make changes to this bug.