Bug 632796 - [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal...
Status: CLOSED DUPLICATE of bug 603398
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4cfc7f1a277d0e1bef557be3d9e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-11 02:14 UTC by mdmpsyd@gmail.com
Modified: 2015-03-03 22:53 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:42:31 UTC


Attachments (Terms of Use)
File: backtrace (35.73 KB, text/plain)
2010-09-11 02:14 UTC, mdmpsyd@gmail.com
no flags Details

Description mdmpsyd@gmail.com 2010-09-11 02:14:41 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: global_menu_gtk_serializer_to_string
executable: /usr/bin/nautilus
kernel: 2.6.34.6-47.fc13.x86_64
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284169497
uid: 500

Comment 1 mdmpsyd@gmail.com 2010-09-11 02:14:44 UTC
Created an attachment (id=446616)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:42:31 UTC

*** This bug has been marked as a duplicate of bug 603398 ***

Comment 3 Karel Klíč 2010-11-09 15:42:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603398.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.