Bug 63288 - kppp window disappears
kppp window disappears
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kdenetwork (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-11 23:09 EDT by richbaum
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 05:35:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description richbaum 2002-04-11 23:09:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
The window for kppp completely disappears after I connect.  It should be
displayed in the taskbar or docked in the taskbar.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start kppp
2.Connect
3.Kppp window disappears
	

Actual Results:  I connect but the window disappears.

Expected Results:  Kppp should be in the task list or docked in the taskbar
depending on the settings of kppp.

Additional info:
Comment 1 Bernhard Rosenkraenzer 2002-04-12 04:26:16 EDT
Than, can you reproduce this? I don't have an analog line anywhere...
Comment 2 Ngo Than 2002-04-12 05:35:37 EDT
It works for me. It looks like than you does not have run System Tray applet. 

Note You need to log in before you can comment on or make changes to this bug.