Bug 632887 - [abrt] gnome-applets-1:2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-applets-1:2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d071ad882e1ae78e6e00fa43f4f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-11 18:26 UTC by Dzmitry
Modified: 2010-11-08 09:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:11:06 UTC


Attachments (Terms of Use)
File: backtrace (22.61 KB, text/plain)
2010-09-11 18:26 UTC, Dzmitry
no flags Details

Description Dzmitry 2010-09-11 18:26:31 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gweather-applet-2 --oaf-activate-iid=OAFIID:GNOME_GWeatherApplet_Factory --oaf-ior-fd=25
component: gnome-applets
crash_function: do_idle_run_queue
executable: /usr/libexec/gweather-applet-2
kernel: 2.6.34.6-54.fc13.i686.PAE
package: gnome-applets-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284228877
uid: 500

How to reproduce
-----
1. try refreshing weather
2.
3.

Comment 1 Dzmitry 2010-09-11 18:26:34 UTC
Created an attachment (id=446683)
File: backtrace

Comment 2 Jeff Raber 2010-11-08 09:11:06 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.