Bug 633031 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was kille...
Status: CLOSED DUPLICATE of bug 618811
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ff6e546ecbf46f7c93bda09d6ae...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-12 14:33 UTC by Leandro Costa Silva
Modified: 2010-11-08 18:08 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:08:19 UTC


Attachments (Terms of Use)
File: backtrace (73.01 KB, text/plain)
2010-09-12 14:34 UTC, Leandro Costa Silva
no flags Details

Description Leandro Costa Silva 2010-09-12 14:33:25 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.6-54.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284299444
uid: 500

Comment 1 Leandro Costa Silva 2010-09-12 14:34:05 UTC
Created an attachment (id=446759)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:08:19 UTC

*** This bug has been marked as a duplicate of bug 618811 ***

Comment 3 Karel Klíč 2010-11-08 18:08:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618811.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.