Bug 633113 - [abrt] telepathy-gabble-0.9.11-2.fc13: gabble_bytestream_iface_close: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
Summary: [abrt] telepathy-gabble-0.9.11-2.fc13: gabble_bytestream_iface_close: Process...
Status: CLOSED DUPLICATE of bug 623499
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-gabble
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e67104caed4dce5ce8e26a3c90d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-13 00:55 UTC by Claudio Rodrigo Pereyra DIaz
Modified: 2010-11-08 19:13 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:13:54 UTC


Attachments (Terms of Use)
File: backtrace (12.99 KB, text/plain)
2010-09-13 00:55 UTC, Claudio Rodrigo Pereyra DIaz
no flags Details

Description Claudio Rodrigo Pereyra DIaz 2010-09-13 00:55:33 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
component: telepathy-gabble
crash_function: gabble_bytestream_iface_close
executable: /usr/libexec/telepathy-gabble
kernel: 2.6.34.6-47.fc13.x86_64
package: telepathy-gabble-0.9.11-2.fc13
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1283731945
uid: 501

Comment 1 Claudio Rodrigo Pereyra DIaz 2010-09-13 00:55:36 UTC
Created an attachment (id=446815)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:13:54 UTC

*** This bug has been marked as a duplicate of bug 623499 ***

Comment 3 Karel Klíč 2010-11-08 19:13:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #623499.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.