Bug 633148 - [abrt] gnome-media-2.30.0-1.fc13: raise: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
[abrt] gnome-media-2.30.0-1.fc13: raise: Process /usr/bin/gnome-volume-contro...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:743ace8ea7aaec7505482f071b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-13 00:04 EDT by pat foley
Modified: 2010-10-04 06:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 13:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (26.51 KB, text/plain)
2010-09-13 00:04 EDT, pat foley
no flags Details

  None (edit)
Description pat foley 2010-09-13 00:04:19 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-volume-control
component: gnome-media
crash_function: raise
executable: /usr/bin/gnome-volume-control
kernel: 2.6.34.6-54.fc13.i686.PAE
package: gnome-media-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: updated fedora overnight 9/11-12
time: 1284349113
uid: 500
Comment 1 pat foley 2010-09-13 00:04:21 EDT
Created an attachment (id=446828)
File: backtrace
Comment 2 pat foley 2010-09-13 13:00:39 EDT
cannot reproduce
working fine today
Comment 3 Steve Tyler 2010-10-02 17:04:19 EDT
Please reopen.
I had this happen after a clean F13 install,
but abrt will not attach my report,
because this bug is CLOSED/NOTABUG.
It is still a bug.
Comment 4 pat foley 2010-10-03 19:41:03 EDT
I don't think I *can* reopen it.

OTOH, if you click on the link above to "Show Fedora/gnome-media bugs" you'll see a longish string of very similar reports, so I don't think another one or two can matter that much.

There's some evidence (from the forums) that it's actually pulse-audio that's the problem... After updating I would see really flaky behavior from the gnome audio applet and eventually it would lose the internal audio altogether and replace it with dummy output. Restarting pulse-audio seems to fix that.

Running the old 2.6.33.3-85 kernel from install instead of the 2.6.34.7-56 from update also fixed it.
Comment 5 Steve Tyler 2010-10-04 06:48:44 EDT
(In reply to comment #4)
> I don't think I *can* reopen it.
> 
> OTOH, if you click on the link above to "Show Fedora/gnome-media bugs" you'll
> see a longish string of very similar reports, so I don't think another one or
> two can matter that much.
> 
> There's some evidence (from the forums) that it's actually pulse-audio that's
> the problem... After updating I would see really flaky behavior from the gnome
> audio applet and eventually it would lose the internal audio altogether and
> replace it with dummy output. Restarting pulse-audio seems to fix that.
> 
> Running the old 2.6.33.3-85 kernel from install instead of the 2.6.34.7-56 from
> update also fixed it.

Usually, the reporter can reopen by clicking the status button at the bottom of the BZ page (below the "Additional Comments" box). Anyway, I tagged onto:
Bug 629807 - pulseaudio crashes after upgrade to kernel 2.6.34.6-47
Thanks.

Note You need to log in before you can comment on or make changes to this bug.