Bug 63317 - mozilla mail composer focus
mozilla mail composer focus
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
skipjack-beta2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-12 11:35 EDT by Glenn Simpson
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 23:02:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glenn Simpson 2002-04-12 11:35:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
When I have the Mozilla mail tool composing a text piece of mail, and I switch
desktops, the window that has the mail tool follows to what ever desktop I am
on. (I am using the standard 2 x 2 config in the deskguide).
It behaves as though the window has not been created on the virtual desktop, but
directly on the physical space.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start Mozilla browser
2.Start Mozilla mail tool
3.select compose a piece of mail (I use the text mode and NOT the HTML generator)
4 Now use deskguide to select another desktop.
	

Actual Results:  The window that contains the mail composer, appears to be on
all the virtual desktops. I describe it as following me, but it may actually be
there on all, or is being written to the physical vs the virtual space.

Expected Results:  If I am composing mail, I would expect that selecting
different desktops via the deskguide would give only one desktop that shows the
specific piece of mail being composed

Additional info:
Comment 1 Glenn Simpson 2002-04-14 23:02:32 EDT
As of updates that include kernel 2.4.18-0.22, this bug has been solved.

I no longer can make the bug happen.
Thanks
Comment 2 Ben Levenson 2002-05-08 01:50:30 EDT
can't reproduce with kernel-2.4.18-3
CLOSING -> CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.