Bug 633353 - kcm_touchpad: circular scrolling not working
Summary: kcm_touchpad: circular scrolling not working
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kcm_touchpad
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 640464 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-13 16:03 UTC by Hernán Schmidt
Modified: 2011-02-16 19:20 UTC (History)
3 users (show)

Fixed In Version: kcm_touchpad-0.3.1-6.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of: 628378
Environment:
Last Closed: 2011-02-16 19:18:45 UTC


Attachments (Terms of Use)

Description Hernán Schmidt 2010-09-13 16:03:30 UTC
If I do the circular scrolling movement with my finger, the cursor doesn't move (meaning it detected the movement correctly), but there is no scrolling in the underlying window.

There is a bug report on this issue in launchpad, with an included fix:
https://bugs.launchpad.net/ubuntu/+source/kcm-touchpad/+bug/580090

Comment 1 James Hogan 2010-10-17 08:36:40 UTC
*** Bug 640464 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Admin XMLRPC Client 2011-02-08 09:10:44 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Kevin Kofler 2011-02-08 10:33:36 UTC
I've merged all Kubuntu fixes including this one in Rawhide, I will push this to F13 and F14 updates-testing shortly.

Comment 4 Fedora Update System 2011-02-08 12:59:58 UTC
kcm_touchpad-0.3.1-6.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/kcm_touchpad-0.3.1-6.fc14

Comment 5 Fedora Update System 2011-02-08 13:03:08 UTC
kcm_touchpad-0.3.1-6.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/kcm_touchpad-0.3.1-6.fc13

Comment 6 Fedora Update System 2011-02-08 22:58:30 UTC
kcm_touchpad-0.3.1-6.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kcm_touchpad'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/kcm_touchpad-0.3.1-6.fc14

Comment 7 Hernán Schmidt 2011-02-10 21:01:40 UTC
Works for me now.
Thanks!

Comment 8 James Hogan 2011-02-10 23:58:29 UTC
Works for me too

Cheers
James

Comment 9 Fedora Update System 2011-02-16 19:18:31 UTC
kcm_touchpad-0.3.1-6.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2011-02-16 19:20:25 UTC
kcm_touchpad-0.3.1-6.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.