Bug 63336 - Untranslated messages in usermode dialog
Summary: Untranslated messages in usermode dialog
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk2 (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-04-12 17:59 UTC by Christian Rose
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 21:03:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of usermode dialog with untranslated messages (6.81 KB, image/png)
2002-04-12 18:00 UTC, Christian Rose
no flags Details

Description Christian Rose 2002-04-12 17:59:23 UTC
Tested with beta4 and LC_ALL="sv_SE" and LANG="sv_SE".

When I click on an icon in Start Here-System Settings, I usually get a dialog
(provided by usermode) that asks me to enter root's password. However, the
dialog title "Question" and the "_Cancel" buttons are untranslated. This is
strange since the Swedish translation of usermode is at 100%, so this is most
likely a bug in the software.

Please see the attached screen shot.

Comment 1 Christian Rose 2002-04-12 18:00:07 UTC
Created attachment 53666 [details]
Screenshot of usermode dialog with untranslated messages

Comment 2 Nalin Dahyabhai 2002-04-15 21:03:34 UTC
Hmm, looks like gtk2 is missing translation files, which are needed for stock
buttons to be translated properly.

Comment 3 Owen Taylor 2002-04-15 22:28:52 UTC
Fixed in gtk2-2.0.2-4


Note You need to log in before you can comment on or make changes to this bug.