Bug 63340 - Wrong first day of week in dateconfig
Wrong first day of week in dateconfig
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: dateconfig (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-12 14:48 EDT by Christian Rose
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 14:49:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the use of the wrong first day in the calendar (8.23 KB, image/png)
2002-04-12 14:49 EDT, Christian Rose
no flags Details

  None (edit)
Description Christian Rose 2002-04-12 14:48:19 EDT
Tested with beta4 and LC_ALL="sv_SE" and LANG="sv_SE" and all RHN updates as of
a few hours ago.

When I run dateconfig, I get the tool localized into Swedish. However, in Sweden
the first day of week is always Monday, but the tool displays Sunday as the
first day of week in the calendar. This should most likely get fixed.

Please see the attached screen shot.
Comment 1 Christian Rose 2002-04-12 14:49:18 EDT
Created attachment 53669 [details]
Screenshot showing the use of the wrong first day in the calendar
Comment 2 Brent Fox 2002-04-12 15:55:46 EDT
I'll have to defer this because it's too late to change this.  Actually, it
seems to me that Gtk widgets should detect this from a locale setting.  Anyway,
changing this now would make things different from the screenshots, which I
don't want to do.

Note You need to log in before you can comment on or make changes to this bug.