Bug 633427 - [abrt] gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clo...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:07dbd60c1d9a46e91fa00ef6a6b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-13 18:25 UTC by cstent
Modified: 2010-11-08 09:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:11:14 UTC


Attachments (Terms of Use)
File: backtrace (17.58 KB, text/plain)
2010-09-13 18:25 UTC, cstent
no flags Details

Description cstent 2010-09-13 18:25:17 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=22
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
kernel: 2.6.34.6-54.fc13.i686
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284400749
uid: 500

How to reproduce
-----
1.tried to add something to calendar (google accoutn) in evolution
2.changed the preferences of local time and weather in gnome panel
3.

Comment 1 cstent 2010-09-13 18:25:20 UTC
Created an attachment (id=447007)
File: backtrace

Comment 2 Jeff Raber 2010-11-08 09:11:14 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.