Bug 633523 - Dependency issue block empathy installs in F14
Summary: Dependency issue block empathy installs in F14
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 14
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
Depends On:
Blocks: F14Beta, F14BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2010-09-13 21:46 UTC by Bruno Wolff III
Modified: 2010-09-16 03:52 UTC (History)
4 users (show)

Fixed In Version: empathy-2.31.90-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-16 03:52:15 UTC


Attachments (Terms of Use)

Description Bruno Wolff III 2010-09-13 21:46:50 UTC
Description of problem:
empathy does not currently install in F14 due to a dependency problem. This is blocking composes of some of the live spins.

---> Package empathy.x86_64 0:2.31.90-1.fc14 set to be installed
--> Processing Dependency: libcamel-1.2.so.19()(64bit) for package: empathy-2.31.90-1.fc14.x86_64
--> Finished Dependency Resolution
fedora/filelists_db                                      |  19 MB     00:00 ... 

Packages skipped because of dependency problems:
    empathy-2.31.90-1.fc14.x86_64 from fedora


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Williamson 2010-09-14 20:13:36 UTC
Discussed at today's interim blocker review meeting. We accept this as a blocker. Brian or Matthias, can you please do a rebuild ASAP and submit it to Bodhi? Thanks.

Comment 2 Brian Pepple 2010-09-14 20:22:34 UTC
(In reply to comment #1)
> Discussed at today's interim blocker review meeting. We accept this as a
> blocker. Brian or Matthias, can you please do a rebuild ASAP and submit it to
> Bodhi? Thanks.

Yes, I can rebuild it in a few hours once I done at work.

Comment 3 Fedora Update System 2010-09-15 00:09:12 UTC
empathy-2.31.90-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/empathy-2.31.90-2.fc14

Comment 4 Fedora Update System 2010-09-15 06:52:59 UTC
empathy-2.31.90-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update empathy'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/empathy-2.31.90-2.fc14

Comment 5 Fedora Update System 2010-09-16 03:52:10 UTC
empathy-2.31.90-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.