Bug 633625 - [abrt] google-gadgets-gtk-0.11.2-2.fc13: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] google-gadgets-gtk-0.11.2-2.fc13: Process /usr/bin/ggl-gtk was killed ...
Status: CLOSED DUPLICATE of bug 593605
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b2399b434b6db145d959ac367dc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-14 03:53 UTC by Lancelot Mak
Modified: 2010-09-22 20:54 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-22 20:54:14 UTC


Attachments (Terms of Use)
File: backtrace (36.62 KB, text/plain)
2010-09-14 03:54 UTC, Lancelot Mak
no flags Details

Description Lancelot Mak 2010-09-14 03:53:57 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/ggl-gtk
component: google-gadgets
crash_function: (anonymous namespace)::Signal::Emit
executable: /usr/bin/ggl-gtk
kernel: 2.6.34.6-54.fc13.x86_64
package: google-gadgets-gtk-0.11.2-2.fc13
rating: 4
reason: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284363591
uid: 500

How to reproduce
-----
1.
2.
3.
starting skype
starting empathy
starting thunderbird
starting firefox

all be done at the same time
while another empathy abrt is encountered

seems empathy leaks trigger the whole thing

Comment 1 Lancelot Mak 2010-09-14 03:54:00 UTC
Created an attachment (id=447117)
File: backtrace

Comment 2 Peter Robinson 2010-09-22 20:54:14 UTC

*** This bug has been marked as a duplicate of bug 593605 ***


Note You need to log in before you can comment on or make changes to this bug.