Bug 63387 - CUPS Printer Configuration mentions LPRng instead of lpd
CUPS Printer Configuration mentions LPRng instead of lpd
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: cups (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-13 06:02 EDT by Patrick C. F. Ernzer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 23:20:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2002-04-13 06:02:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
If 'CUPS Printer Configuration' is started from the gnome menu and cups is not
running an error is displayed. In this error users are told to switch off LPRng
with 'service LPRng stop'. This should say 'service lpd stop'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Gnome Menu, Programs, System, CUPS Printer Configuration ('service cups stop'
before if cups is running of course)
2. dialog pops up
3. service LPRng status
	

Actual Results:  LPRng: unrecognized service
# rpm -qf /etc/init.d/lpd
LPRng-3.8.9-3

Expected Results:  the dialog should say:

"/sbin/service lpd stop"

Additional info:
Comment 1 Bill Nottingham 2002-04-14 23:20:16 EDT
Actually, they can't both be configured to run at the same time without manual
intervention, so even the advice to turn off lpd isn't *that* helpful.
Comment 2 Bernhard Rosenkraenzer 2002-04-17 10:49:31 EDT
Running both simultaneously is a bad idea because they'll mess up each other's 
printcap file. 
 
I've changed the text of the error message in -15.

Note You need to log in before you can comment on or make changes to this bug.