Bug 63389 - euro symbol in mc
euro symbol in mc
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-13 06:16 EDT by Michael Redinger
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-28 11:45:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2002-04-13 06:16:14 EDT
In mc, the euro symbol is not correctly shown in the shell command line,
"$" is shown instead.
The same is true for the dialogs (copy, move etc.).

The euro symbol is shown correctly in the file list.

I'm using LANG=de_AT@euro
Comment 1 Havoc Pennington 2002-04-28 11:44:56 EDT
Are you using an 8859-1 font instead of an 8859-15 font?
Comment 2 Havoc Pennington 2002-07-03 14:33:38 EDT
Works for me in Rawhide. The euro symbol is in UTF-8 though due to the move to
UTF-8.

Note You need to log in before you can comment on or make changes to this bug.