Bug 63410 - TB ConfPAP:97:getfields
Summary: TB ConfPAP:97:getfields
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
: 84313 (view as bug list)
Depends On:
Blocks: rcn-7.3
TreeView+ depends on / blocked
 
Reported: 2002-04-13 13:47 UTC by Matteo Sanguineti
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-24 15:54:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug info provided by the application (1.78 KB, text/plain)
2002-04-13 13:47 UTC, Matteo Sanguineti
no flags Details

Description Matteo Sanguineti 2002-04-13 13:47:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
probably due to a two-words username in a field of a PAP configuration window...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.load redhat-config-network
2.create a new ippp account
3.in the PAP authentication window insert a two-word username like "Pino Rossi"
- for esample for authentication on a NT server
4.save and restart networking, close redhat-config-network
5.goto step 1
6.the application crashes with a kind message
	

Additional info: I send you the text file I saved with debug infos, I just
changed my precious real password with *******

Comment 1 Matteo Sanguineti 2002-04-13 13:47:56 UTC
Created attachment 53729 [details]
debug info provided by the application

Comment 2 Harald Hoyer 2002-04-15 10:08:56 UTC
problem is the space and the apostroph

Comment 3 Trond Eivind Glomsrxd 2002-04-17 14:28:27 UTC
Still a problem with 0.9.30-1 at http://people.redhat.com/teg/neat/?

Comment 4 Harald Hoyer 2002-06-26 16:24:15 UTC
should be fixed

Comment 5 Harald Hoyer 2002-10-23 09:55:13 UTC
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

Comment 6 Harald Hoyer 2003-02-17 11:34:09 UTC
*** Bug 84313 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.