Bug 634208 - [abrt] evolution-2.31.5-2.fc14: vee_folder_sync: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.31.5-2.fc14: vee_folder_sync: Process /usr/bin/evolution w...
Status: CLOSED DUPLICATE of bug 647874
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a99dae9b846aa5427a660a23006...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-15 10:09 EDT by James Laska
Modified: 2013-09-02 02:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:51:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.15 KB, text/plain)
2010-09-15 10:09 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2010-09-15 10:09:05 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Evolution crashes while attempting to detect supported encryption methods from IMAP server
component: evolution
crash_function: vee_folder_sync
executable: /usr/bin/evolution
kernel: 2.6.35.4-12.fc14.x86_64
package: evolution-2.31.5-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1284559434
uid: 3633

How to reproduce
-----
1. In the receive mail settings for an existing IMAP account, enable SSL
2. Click the button to "Check for supported encryption types"
3. The dialog does not go away after some period of time, click cancel and retry step#2
Comment 1 James Laska 2010-09-15 10:09:08 EDT
Created an attachment (id=447479)
File: backtrace
Comment 2 Milan Crha 2010-11-08 04:51:47 EST

*** This bug has been marked as a duplicate of bug 631290 ***
Comment 3 Milan Crha 2010-11-08 04:52:32 EST

*** This bug has been marked as a duplicate of bug 647874 ***

Note You need to log in before you can comment on or make changes to this bug.