Bug 63454 - Dependency for control center broken in up2date 4/14/02
Dependency for control center broken in up2date 4/14/02
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: control-center (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 01:40 EDT by Rob Hughes
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 01:40:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Hughes 2002-04-14 01:40:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
Attempting to update using up2date results in the error "Test failed because of
package conflicts: file
/usr/share/control-cneter/Desktop/screensaver-properties.desktop from install of
control-center-1.4.0.1-30 conflicts with file from package xscreensaver-4.01-2".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run up2date
2.Select control center
3.
	

Actual Results:  Error is displayed

Expected Results:  Update is installed

Additional info:

Second time for this one.
Comment 1 Havoc Pennington 2002-04-14 09:34:48 EDT
You have to manually downgrade xscreensaver, we went back to the old version.
up2date can't handle that.

Note You need to log in before you can comment on or make changes to this bug.