Bug 634553 - [abrt] abrt-gui-1.1.13-2.fc13: IA__gtk_text_mark_get_buffer: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] abrt-gui-1.1.13-2.fc13: IA__gtk_text_mark_get_buffer: Process /usr/bin...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5d2d5f7142a80fd5002f218ebde...
: 588290 601627 618929 622084 640023 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-16 10:52 UTC by thanosk
Modified: 2015-02-01 22:52 UTC (History)
17 users (show)

Fixed In Version: abrt-2.0.1-2.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-26 16:17:14 UTC


Attachments (Terms of Use)
File: backtrace (31.71 KB, text/plain)
2010-09-16 10:52 UTC, thanosk
no flags Details

Description thanosk 2010-09-16 10:52:52 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/share/abrt/CCMainWindow.py --report=500:4111bbe9b046da94ffa24431c8c365770b5f6f78
component: abrt
crash_function: IA__gtk_text_mark_get_buffer
executable: /usr/bin/python
kernel: 2.6.34.6-54.fc13.i686.PAE
package: abrt-gui-1.1.13-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284633737
uid: 500

How to reproduce
-----
1. Was attempting to report a bug and abrt was downloading debuginfo packages
2.
3.

Comment 1 thanosk 2010-09-16 10:52:56 UTC
Created an attachment (id=447715)
File: backtrace

Comment 2 Matthew Wilson 2010-10-16 13:43:27 UTC
Package: abrt-gui-1.1.13-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Select a crash with the Automatic Bug Reporting Tool.
2. Fill in the fields in the wizard to report it on Bugzilla.
3. It sends the bug off to Bugzilla, then crashes.


Comment
-----
I can't test whether this works without reporting bugs through the tool, therefore, I cannot tell if it is reproducible.

Comment 3 Theophanis Kontogiannis 2010-10-21 10:12:56 UTC
Package: abrt-gui-1.1.13-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
it was fininshing reporting a bug

Comment 4 Karel Klíč 2010-11-08 19:49:00 UTC
*** Bug 622084 has been marked as a duplicate of this bug. ***

Comment 5 Karel Klíč 2010-11-08 19:49:10 UTC
*** Bug 588290 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-11-08 19:49:15 UTC
*** Bug 601627 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-11-08 19:49:20 UTC
*** Bug 618929 has been marked as a duplicate of this bug. ***

Comment 8 Karel Klíč 2010-11-08 19:49:25 UTC
*** Bug 640023 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2011-03-27 00:30:32 UTC
abrt-2.0.0-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-1.fc15

Comment 10 Fedora Update System 2011-03-27 02:50:19 UTC
Package abrt-2.0.0-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.0-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/abrt-2.0.0-1.fc15
then log in and leave karma (feedback).

Comment 11 Fedora Update System 2011-03-29 19:56:54 UTC
abrt-2.0.0-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-2.fc15

Comment 12 Fedora Update System 2011-03-30 02:28:21 UTC
Package abrt-2.0.0-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.0-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/abrt-2.0.0-2.fc15
then log in and leave karma (feedback).

Comment 13 Fedora Update System 2011-03-30 16:44:50 UTC
abrt-2.0.0-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-3.fc15

Comment 14 Fedora Update System 2011-04-04 14:04:19 UTC
abrt-2.0.0-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-4.fc15

Comment 15 Fedora Update System 2011-04-15 15:03:45 UTC
abrt-2.0.0-5.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-5.fc15

Comment 16 Fedora Update System 2011-04-20 13:25:48 UTC
abrt-2.0.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-1.fc15

Comment 17 Fedora Update System 2011-04-21 16:42:17 UTC
abrt-2.0.1-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-2.fc15

Comment 18 Fedora Update System 2011-04-26 16:09:27 UTC
abrt-2.0.1-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.