Bug 63461 - missing translations (gnome-core.pot not updated?)
missing translations (gnome-core.pot not updated?)
Status: CLOSED DEFERRED
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-core (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 04:00 EDT by Daniel Resare
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 09:40:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Resare 2002-04-14 04:00:07 EDT
Description of Problem:
The gnome-core package is missing some swedish translations. One thing that
obscures the problem is that it seems like msgmerge is not run routinely when
new messages are added to the package. That means that when the translator
checks the translations he typically runs the following command:

[noa@ulysses po]$ msgfmt --statistics sv.po
924 translated messages.

And that says that all messages are translated. What she doesn't know is that
other translations contain more translated strings. de.po for example contains
970  messages.

The root of this problem seems to be that the gnome-core.pot file is not updated
when it needs to.

Where does the gnome-core-pofiles.tar.gz come from? A separate cvs server somewhere?
Comment 1 Havoc Pennington 2002-04-14 09:40:03 EDT
Yes it comes from i18n.redhat.com

The latest translations from there haven't been added to the package yet
Comment 2 Havoc Pennington 2002-04-28 12:38:20 EDT
GNOME translations in this release were mangled in the end, for a lot of bad
reasons I won't bore you with.

There's a plan to fix the process in the next release to hopefully get
good translations.

Note You need to log in before you can comment on or make changes to this bug.