Bug 63463 - iso8859-2 fonts are missing or broken
iso8859-2 fonts are missing or broken
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 04:04 EDT by pliszka
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 15:24:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pliszka 2002-04-14 04:04:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
Some of my iso8859-2 fonts appear in Options->Font menu but most
of them are missing. Those which are there look terrible - much
worse than normally though iso8859-2 characters are OK.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run xemacs and try to pick some iso8859-2 fonts
2.
3.
	

Actual Results:  Either no fonts or very ugly ones. No control over them.

Expected Results:  I expect to have fonts as they appear in rxvt or old xemacs'es

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-04-15 14:13:34 EDT
Quality of the fonts is not an xemacs issue.
Comment 2 pliszka 2002-04-15 15:24:27 EDT
The problem is that I cannot set the font I want with -fn anymore.
Otherwise I could pick the one with good quality.
Comment 3 Mike A. Harris 2002-04-16 00:03:29 EDT
Many font issues have been fixed since skipjack2 was released.  Please upgrade
to the latest rawhide packages (4.2.0-666 or 4.2.0-7), and if the problem
remains, reopen this report with whatever new information might be relevant.

Closing as RAWHIDE, as the broken iso8859-2 fonts now come up for me.

Note You need to log in before you can comment on or make changes to this bug.