This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 634666 - sending SIGTERM to a process kills unrelated process
sending SIGTERM to a process kills unrelated process
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pdksh (Show other bugs)
5.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Michal Hlavinka
qe-baseos-tools
:
Depends On: 633684
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-16 12:38 EDT by Michal Hlavinka
Modified: 2013-04-15 05:10 EDT (History)
3 users (show)

See Also:
Fixed In Version: pdksh-5.2.14-37.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 633684
Environment:
Last Closed: 2011-10-24 05:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2011-01-11 16:09:45 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2011-01-11 18:20:55 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 14 errata-xmlrpc 2011-10-24 05:18:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1394.html

Note You need to log in before you can comment on or make changes to this bug.