Bug 63494 - Booting with PCMCIA wireless does not set default route
Booting with PCMCIA wireless does not set default route
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 18:22 EDT by Daryll
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 18:22:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daryll 2002-04-14 18:22:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
When I boot my laptop with my PCMCIA wireless card the default route is not set.
The /etc/sysconfig/network includes GATEWAY=, but not GATEWAYDEV. This worked on
prior releases.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install PCMCIA wireless/ethernet card
2. Boot
3. netstat -r -n
	

Actual Results:  Notice there is no default route

Expected Results:  See a default route

Additional info:
Comment 1 Daryll 2002-04-16 00:29:53 EDT
Looks like the latest set of updates fixed it.

Note You need to log in before you can comment on or make changes to this bug.