Bug 63498 - Installation fails because CDROM #2 is Never Recognized
Installation fails because CDROM #2 is Never Recognized
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 22:45 EDT by William von Hagen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 20:26:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William von Hagen 2002-04-14 22:45:30 EDT
Description of Problem: When attempting to install SkipJack beta2 on my 96 MB
IBM ThinkPad (380XD), the installer prompts me to insert the second CD. I do
this, and the installer displays the message "This is not the correct Red Hat
CDROM". I have downloaded the ISO from two different sites, have used isoverify
to check the ISOs both times, have tried all of the other CDs JIC, but no luck.


Version-Release number of selected component (if applicable): SkipJack Beta2
Installer


How Reproducible: 100%


Steps to Reproduce:
1. Begin installing on my think pad (from scratch, not an upgrade, laptop
config, auto-partitioning, static IP, etc).
2. When prompted to insert CD #2, do so.
3. Installer reports that this is incorrect CD, and will not proceed.

Actual Results:
Installation must be aborted.

Expected Results:
I would be able to complete installing Skipjack Beta 2 and run Red Hat Linux.

Additional Information:
Feel free to contact me for more info
Comment 1 Jeremy Katz 2002-04-15 12:03:37 EDT
What are the contents of the .disc2-i386 file if you mount disc2?
Comment 2 William von Hagen 2002-04-15 20:10:51 EDT
The file contains the following:

1016632077.168998
Skipjack 7.2.92 disc2
Comment 3 Michael Fulbright 2002-04-25 17:46:33 EDT
Thanks. I meant to ask what the .disc1-i386 file contains on disc1 as well.
Comment 4 William von Hagen 2002-04-25 20:26:10 EDT
The .disk1.386 file contains the following:

1017838328.543117
Skipjack 7.2.93 disc1
Comment 5 Michael Fulbright 2002-04-26 15:52:54 EDT
It appears your disc1 is from a different tree build than your disc2. This will
not work because they are not compatible.

Note You need to log in before you can comment on or make changes to this bug.