Bug 634981 - Google reader backend doesn't work
Summary: Google reader backend doesn't work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: newsbeuter
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Janssen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-17 13:44 UTC by Marcus Nitzschke
Modified: 2010-09-30 10:33 UTC (History)
1 user (show)

Fixed In Version: newsbeuter-2.3-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-28 05:49:52 UTC


Attachments (Terms of Use)

Description Marcus Nitzschke 2010-09-17 13:44:10 UTC
Description of problem:
Using newsbeuter from the fedora repo, the google reader backend doesn't work. When I'm using newsbeuter from sources it works.

Version-Release number of selected component (if applicable):
2.2

Steps to Reproduce:
1.Install newsbeuter
2.activate google reader backend as described in the manual
3.start newsbeuter
  
Actual results:
either only the public feeds of google reader are shown (like 'popular feeds') or newsbeuter is telling that you have no feeds configured.

Expected results:
It should show your subscribed newsfeeds.

Additional info:
There is also a version 2.3 available since June.

Comment 1 Thomas Janssen 2010-09-17 14:02:13 UTC
Ugh.. Seems my script choked. Updates work is in progress, thanks!

Comment 2 Fedora Update System 2010-09-20 11:36:55 UTC
newsbeuter-2.3-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/newsbeuter-2.3-1.fc13

Comment 3 Fedora Update System 2010-09-20 11:37:01 UTC
newsbeuter-2.3-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/newsbeuter-2.3-1.fc14

Comment 4 Fedora Update System 2010-09-20 11:37:06 UTC
newsbeuter-2.3-1.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/newsbeuter-2.3-1.fc12

Comment 5 Marcus Nitzschke 2010-09-20 17:36:15 UTC
Thanks a lot for this quick update :)

Comment 6 Fedora Update System 2010-09-20 18:42:24 UTC
newsbeuter-2.3-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update newsbeuter'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/newsbeuter-2.3-1.fc14

Comment 7 Fedora Update System 2010-09-28 05:49:48 UTC
newsbeuter-2.3-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-09-30 10:23:45 UTC
newsbeuter-2.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-09-30 10:33:49 UTC
newsbeuter-2.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.