Bug 63501 - complains that nothing checked.
Summary: complains that nothing checked.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-15 04:50 UTC by Jerry Williams
Modified: 2015-01-07 23:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 04:50:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jerry Williams 2002-04-15 04:50:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win98; U)

Description of problem:
I first update normal packages and then run it again for kernel stuff, so there is nothing  on the second screen and everything is
checked.  Have to uncheck and recheck a box to go on.  This is in the gui version.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. skip kernel upgrades and then upgrade everything else and run it again.
2. select everything in the skip section like kernels 
3. Then select the top check box on the second screen.
4. Then click next and the box will pop up and complain that nothing is selected.
	

Actual Results:  Then I have  gone back and forth checking things and then it will go on after I uncheck and check in
the normal package window.

Expected Results:  Well it should just go on.  I don't really think that you should have to select any thing on the second screen
since there aren't really any new packages and you have already select the kernel/skip stuff.

Additional info:

Also get stuff in the terminal window.  Not sure where this really belongs:
$ up2date

(up2date:1284): Gdk-WARNING **: locale not supported by Xlib

(up2date:1284): Gdk-WARNING **: can not set locale modifiers

Gdk-WARNING **: locale not supported by Xlib, locale set to C

Gdk-WARNING **: locale not supported by Xlib, locale set to C

** WARNING **: you should be using GdkColormap.alloc() to allocate colours

Comment 1 Adrian Likins 2002-04-24 22:02:50 UTC
fixed in version 2.7.77 or higher


Note You need to log in before you can comment on or make changes to this bug.