Bug 63508 - Channel bundling in ISDN is not working
Channel bundling in ISDN is not working
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-15 04:32 EDT by Inger Karin Haarbye
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 10:31:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2002-04-15 04:32:57 EDT
Description of Problem:

Skipjack-2 with updates.
In 'neat' I have marked 'Use channel bundling' when configuring my 'ISDN dialup
configuration' -> advanced.
When trying to activate the interface, only ippp0 is used, and only one channel.
No interface ippp1 is configured.

Version-Release number of selected component (if applicable):

redhat-config-network-0.9.24-1

How Reproducible:

Always

Steps to Reproduce:
1.  Edit isdn-device  -> advanced
2.  check 'Use channel bundling'.
3.  Try to activate the interface. 

Actual Results:

Cant't find any way to use channel bundling with isdn.

Expected Results:

A possibility to use channel bundling, and some sort of interface to choose only
one channel or both.
Comment 1 Ngo Than 2002-04-15 10:43:05 EDT
It's not a bug.  
 
When the required bandwidth exceeds the capacity for one IDSN B-channel  
(64kbps) a second (slave) channel is connected according to the MPPP protocol.  
When the traffic decreases below one channel capacity, the slave channel is disconnected.  
Comment 2 Inger Karin Haarbye 2002-04-15 13:08:46 EDT
So if I am downloading a big file with 2 channels, I have no possibility to 
use only one channel from 6-7 o'clock when I'm expecting a telephone from my 
son? Might not be a bug - but most people want to decide when to use one 
channel, and when to use both. This means they have to make their own 
isdn-scripts after all. 

Note You need to log in before you can comment on or make changes to this bug.