Bug 635083 - systemd fails to start readahead
systemd fails to start readahead
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-09-17 14:09 EDT by Nicolas Mailhot
Modified: 2011-01-04 18:47 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-04 18:47:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-09-17 14:09:32 EDT
Description of problem:
After boot:

readahead-collect.service loaded failed       failed                             Collect Read-Ahead Data

A manual  systemctl restart readahead-collect.service seems to fix the problem

systemd-units-10-1.fc14.x86_64
systemd-gtk-10-1.fc14.x86_64
systemd-sysvinit-10-1.fc14.x86_64
systemd-10-1.fc14.x86_64
readahead-1.5.7-1.fc14.x86_64
Comment 1 Matthias Clasen 2010-10-08 18:46:24 EDT
Moving systemd bugs to f15, since the systemd feature got delayed.
Comment 2 Lennart Poettering 2010-11-18 18:28:14 EST
Hmm, we probably should "obsolete" readahead with systemd now that systemd can do readahead internally.
Comment 3 Lennart Poettering 2011-01-04 18:47:27 EST
we now obsolete readahead, hence I guess this bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.