Bug 63513 - kfmclient hand pointer doesn't go away
kfmclient hand pointer doesn't go away
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-15 06:45 EDT by Warren Togami
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-09 04:23:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-04-15 06:45:51 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-9; Linux) 
 
Description of problem: 
Minor annoyance bug. 
 
When you open a folder within kfmclient, the hand pointer doesn't go away 
until your mouse leaves the window.  Subsequently it is the proper black arrow 
within the kfmclient window. 
 
Version-Release number of selected component (if applicable): 
Skipjack beta 2 (up2date 4/14/2002) 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Open kfmclient, create a new folder. 
2. Click that folder. 
 
Actual Results:   
White hand pointer doesn't go away until your mouse leaves the entire window. 
 
Expected Results:  White hand pointer should go back to black arrow because it 
is no longer above a clickable object.
Comment 1 Warren Togami 2002-05-09 04:23:37 EDT
Re-tested: Still exists in Red Hat Linux 7.3.
Comment 2 Warren Togami 2002-08-07 06:37:11 EDT
Fixed in kdebase-3.0.2-7 in Limbo2.

Note You need to log in before you can comment on or make changes to this bug.