Bug 635157 - [abrt] ruby-1.8.6.399-6.fc13: raise: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
[abrt] ruby-1.8.6.399-6.fc13: raise: Process /usr/bin/ruby was killed by sign...
Status: CLOSED DUPLICATE of bug 633830
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:62bca90b75038ab805df2e80a15...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-17 17:40 EDT by Manuela
Modified: 2010-11-08 12:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:54:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.35 KB, text/plain)
2010-09-17 17:40 EDT, Manuela
no flags Details

  None (edit)
Description Manuela 2010-09-17 17:40:27 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: ruby /usr/bin/alexandria
component: ruby
crash_function: raise
executable: /usr/bin/ruby
kernel: 2.6.33.6-147.2.4.fc13.i686
package: ruby-1.8.6.399-6.fc13
rating: 4
reason: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1284759426
uid: 500

How to reproduce
-----
When I try to add an author and start typing in alexandria, I get this:

/usr/lib/ruby/site_ruby/1.8/alexandria/ui/gtk_thread_help.rb: line 78
   GLib-CRITICAL **:g_utf8_casefold: assertion `str != NULL' failed
/usr/lib/ruby/site_ruby/1.8/alexandria/ui/gtk_thread_help.rb:78: [BUG] Segmentation fault
ruby 1.8.6 (2010-02-05) [i386-linux]

Aborted (core dumped)
Comment 1 Manuela 2010-09-17 17:40:31 EDT
Created attachment 448129 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:54:14 EST

*** This bug has been marked as a duplicate of bug 633830 ***
Comment 3 Karel Klíč 2010-11-08 12:54:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633830.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.