Bug 635158 - jboss-as-5 plugin: plugin does not support non-standard locations for client lib dirs
jboss-as-5 plugin: plugin does not support non-standard locations for client ...
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
3.0.0
All All
low Severity high (vote)
: ---
: ---
Assigned To: Ian Springer
Corey Welton
https://jira.jboss.org/browse/EMBJOPR...
:
Depends On:
Blocks: 725852
  Show dependency treegraph
 
Reported: 2010-09-17 17:45 EDT by Ian Springer
Modified: 2013-08-05 20:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-23 21:12:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (162.68 KB, image/png)
2010-10-25 09:15 EDT, Rajan Timaniya
no flags Details

  None (edit)
Description Ian Springer 2010-09-17 17:45:37 EDT
See https://jira.jboss.org/browse/EMBJOPR-329.
Comment 1 Ian Springer 2010-09-17 17:51:55 EDT
This has been fixed in master via commit 727c897. There are three new AS Server plugin config props that are used to resolve client jars if they are set: clientLibUrl, libUrl, and commonLibUrl.
Comment 2 Rajan Timaniya 2010-10-25 09:14:35 EDT
Verified on RHQ-Master build #500

JBossAS-5.x: 'Inventory'->'Connection Settings'->'Connection Info' has input parameters (config props) for clientLibUrl, libUrl, and commonLibUrl.
Comment 3 Rajan Timaniya 2010-10-25 09:15:03 EDT
Created attachment 455534 [details]
screenshot
Comment 4 Corey Welton 2011-05-23 21:12:09 EDT
Bookkeeping - closing bug - fixed in recent release.
Comment 5 Corey Welton 2011-05-23 21:12:09 EDT
Bookkeeping - closing bug - fixed in recent release.
Comment 6 Ian Springer 2011-07-27 10:36:23 EDT
Since this fix went into RHQ 3.0.0, it is already in the http://git.fedorahosted.org/git?p=rhq/rhq.git;a=shortlog;h=refs/heads/AdminConsole_EAP_5_1 branch and is included in the EAP 5.x admin-console.

Note You need to log in before you can comment on or make changes to this bug.